Jump to content


Photo

Computer Problem


  • Please log in to reply
5 replies to this topic

#1 sumanghimire

sumanghimire

    WNSO Ireland Co-ordinator

  • Members
  • PipPipPip
  • 227 posts

Posted 08 February 2003 - 12:40 PM

Dear friends,
could you all please help me to assist this problem.
There was an error message in my computer stating WINDOW FILE PROTECTION. It was said that there are no suitable version for windows to start up correctly so to recover please insert office 2000 cd. So I inserted office 2000 cd and run it.
Then this error message was gone. And I saw one Add New Components menu there for word 2000. I selected all the program stated there and it set up.
Later I restarted my computer and now I am having this problem:

NT DETECT V4.0 Checking Hardware...
OS Loader V4.0
HardWare profile/ Configuration Recovery menu
This menu allowed you to select new hardware profile
Profile 1
New Hardware Profile.........
Press L to configure old version
Press D .............
Press F3 to ..............

and later the computer restarts and the same problem arises.
How can I solve it?
Please reply this messssage sooon.

Best Regards,
Suman Ghimire
WNSO Ireland Co-ordinator
WNSO Ireland
www.ireland.wnso.org

#2 DotCom

DotCom

    Full Member

  • Members
  • PipPipPip
  • 258 posts

Posted 08 February 2003 - 02:52 PM

You added Word add-in component and started to give you this problem?
Don't have much clue but I think you should remove that add-in first from the word and add only that you need.

I don't see any point with that hardware profile cos you have only one profile.
If you have saved your previous profile then you would have seen new and the previous profiles and it would have let you go back to Last known Good configuration.

#3 sumanghimire

sumanghimire

    WNSO Ireland Co-ordinator

  • Members
  • PipPipPip
  • 227 posts

Posted 09 February 2003 - 10:44 AM

Dot Com jee thanks for the suggestion.But this doesnot work.I cannot get to the windows.It just get restarted . Do you have any more suggestion for this?

bye
suman
Best Regards,
Suman Ghimire
WNSO Ireland Co-ordinator
WNSO Ireland
www.ireland.wnso.org

#4 Himal Rai

Himal Rai

    Board Member

  • Chautari Board
  • 1,587 posts

Posted 09 February 2003 - 11:27 AM

Suman bro

You said it keeps on restarting...What's the error code or error message ?

Usually when it is restarting it gives this kind of error
DRIVER_IRQL_NOT_LESS_OR_EQUAL.

If that's the case then visit this link
http://chautari.wnso...t=0

If that's not the case then please elaborate your problem.

Cheers
regards
Himal Rai

#5 sumanghimire

sumanghimire

    WNSO Ireland Co-ordinator

  • Members
  • PipPipPip
  • 227 posts

Posted 10 February 2003 - 11:16 AM

himal bro,
thats not the problem. Any way I get to the Windows setup. But still missing some files. and its rather slow then before.any idea please help.
suman
Best Regards,
Suman Ghimire
WNSO Ireland Co-ordinator
WNSO Ireland
www.ireland.wnso.org

#6 linuxuser

linuxuser

    Honourable Member

  • WNSO Addict
  • PipPipPipPip
  • 1,147 posts

Posted 17 February 2003 - 02:15 PM

sumanghimire,
are u still having the problem? What OS is that? Check the system with Norton antivirus or some other good virus program. Check on Memory, hard disk. Also, perform scandisk with Auto repair. If some Win Systems files are missing..what are they?
Also, open up task manager,,,and check CPU performance. Check how much CPU is being utilized,,and check all the processes..if any processes is eating up your computer ( memory and or CPU).
After doing all those,,,let me know the status. We will go from there..Okie dokie smile.gif
:)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users